Excessive water usage

Random Caddy chat.
Not the place for sale or wanted topics.
Post Reply
mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Excessive water usage

Post by mkvanman » Sat May 16, 2015 6:32 pm

My working van has started drinking water 1ltr used over 100/150 miles.Checked for signs of water in oil nothing on the oil filler cap can't see any visible leaks holds water when parked up overnight loss when driven.

Online
User avatar
Doc
Not God, just a bellend
Posts: 8929
Joined: Thu Jan 01, 1970 12:00 am
Engine size/power: 1.6 CR TDI (102bhp)
Location: Monaghan, Ireland & Leicestershire, UK

Re: Excessive water usage

Post by Doc » Sat May 16, 2015 6:51 pm

Possible EGR cooler leaking.
At your mileage its something you should be thinking of getting ripped out.
Image
Image
2013 1.6TDI, Edition 30 18" BBS Peschara, Caddy4 rear lights, 2016 Polo GTI (mk7 style) steering wheel, TRC front splitter, Relentless Tuning front coilovers, Audi A6 S-Line front seats, mk6 GTI Front & rear Brakes, 3D Colour Premium dash cluster, Caddy life arm rest, Motexion bulkhead, 2016 MIB head unit


I have genuine VCDS Hex V2, VagCAN Pro, KESS, K-Tag for any of your programming needs.

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: Excessive water usage

Post by mkvanman » Sat May 16, 2015 6:57 pm

I'll see if they can book it in asap

User avatar
cactusgreen
200BHP+
Posts: 282
Joined: Sat Oct 27, 2012 8:39 pm
Engine size/power: 1.2 TSI (84bhp)
Contact:

Re: Excessive water usage

Post by cactusgreen » Sun May 17, 2015 5:52 am

Replaced the whole thing on mine because of a gas leak and a year later mine did tjat too...vw had to fit another as it was deemed a faulty part....not cheap, glad I wasn't paying again!
Rear ended and killed :cry: 1.9 TDi DSG indian blue wrapped in slightly darker blue lol, now replaced with a new Highline 1.6 TDi DSG bit naked without the logos yet - rather fun but not quite my Audi S4, but makes me smile as much as my 2.6e 80 Cabriolet!!

Gibbo
Hyper Poster
Posts: 701
Joined: Sat Oct 05, 2013 7:00 am
Engine size/power: 1.2 TSI (84bhp)
Location: Hertfordshire

Re: Excessive water usage

Post by Gibbo » Sun May 17, 2015 3:49 pm

Do you have lots of pressure in expansion tank ?

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: Excessive water usage

Post by mkvanman » Sun May 17, 2015 3:56 pm

Havent noticed much

Gibbo
Hyper Poster
Posts: 701
Joined: Sat Oct 05, 2013 7:00 am
Engine size/power: 1.2 TSI (84bhp)
Location: Hertfordshire

Re: Excessive water usage

Post by Gibbo » Sun May 17, 2015 5:10 pm

mkvanman wrote:Havent noticed much
ah ok only I have issue with water loss but have lots of pressure so think it's head gasket

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: Excessive water usage

Post by mkvanman » Tue May 19, 2015 3:06 pm

Well since the usage started i've clocked up 1000 miles starting to use more water but today started to notice dripping water on the offside gonna get it pressure tested Saturday.Hopefully its a cracked header tank or pinhole in a hose thats being made bigger by the escaping water fingers crossed.

Gibbo
Hyper Poster
Posts: 701
Joined: Sat Oct 05, 2013 7:00 am
Engine size/power: 1.2 TSI (84bhp)
Location: Hertfordshire

Re: Excessive water usage

Post by Gibbo » Tue May 19, 2015 6:34 pm

Fingers crossed mate keep us posted

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: Excessive water usage

Post by mkvanman » Thu May 21, 2015 5:08 pm

Turned out to be water pump so had that & cam belt done at the same time :roll:

Gibbo
Hyper Poster
Posts: 701
Joined: Sat Oct 05, 2013 7:00 am
Engine size/power: 1.2 TSI (84bhp)
Location: Hertfordshire

Re: Excessive water usage

Post by Gibbo » Thu May 21, 2015 5:59 pm

That's a result mate, I can't find where my water is going

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: Excessive water usage

Post by mkvanman » Thu May 21, 2015 6:08 pm

I couldn't see either it took a week & a 1000 miles before it started to dribble & show a puddle.The mechanic wanted to do tests for a bad head gasket but I said it had no signs of head gasket going.

Gibbo
Hyper Poster
Posts: 701
Joined: Sat Oct 05, 2013 7:00 am
Engine size/power: 1.2 TSI (84bhp)
Location: Hertfordshire

Re: Excessive water usage

Post by Gibbo » Thu May 21, 2015 6:51 pm

Yeah that's fair enough where as mine has excessive pressure show is showing signs of head gasket

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Paul9616 and 2 guests