No wipers or blowers

Random Caddy chat.
Not the place for sale or wanted topics.
Post Reply
Oldskool Ryan
Caddy2k Groupie
Posts: 14
Joined: Fri Jan 09, 2015 10:23 pm
Engine size/power: 1.4 16V Petrol (74bhp)

No wipers or blowers

Post by Oldskool Ryan » Mon May 25, 2015 9:53 pm

Following my recent project update my van is coming together nicely.
It's been in pieces for a few months and just finished putting it all back together.
BUT now my windscreen wipers and heater blowers are not working.
Is there any common issues ?
Have I disturbed something ?
I've had a quick look at the fuse box's but can't work out what fuse is for what part.
Can anybody please help
Many thanks
Ryan

V111FEN
Caddy2k Groupie
Posts: 6
Joined: Sat May 23, 2015 9:48 pm
Engine size/power: 1.2 TSI (84bhp)

Re: No wipers or blowers

Post by V111FEN » Mon May 25, 2015 11:21 pm

I'm sure the wipers won't work if the bonnet is open??

mkvanman
Hyper Poster
Posts: 1523
Joined: Sun Apr 15, 2012 12:30 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Milton Keynes

Re: No wipers or blowers

Post by mkvanman » Tue May 26, 2015 8:56 am

For wipers check bonnet is shut.

drw42
200BHP+
Posts: 208
Joined: Mon Jan 06, 2014 6:59 pm
Engine size/power: 1.0 TSI (100bhp)
Location: Plymouth

Re: No wipers or blowers

Post by drw42 » Thu May 28, 2015 10:22 pm

My blowers went. There was a fuse gone under the bonnet fuse box rather than the inside one under the dash. You have to take them out one at a time until you find the blown one. (Obviously) put the ones you check back wher you got them (sounds simple...but easy to cock it up :roll:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest