08 plate bls engine

Random Caddy chat.
Not the place for sale or wanted topics.
astraman18
Caddy2k Groupie
Posts: 12
Joined: Tue Oct 16, 2012 12:34 pm
Engine size/power: 1.9 TDI (104bhp)
Location: Derby

08 plate bls engine

Post by astraman18 » Sat Dec 01, 2018 12:06 pm

What's the problem with this engine apart from throwing rods . ?
Any electrical issues
Mine won't start. Threw up crank sensor .

Sent from my SM-G965F using Tapatalk


shanky887614
Hyper Poster
Posts: 1330
Joined: Wed Aug 26, 2015 8:05 pm
Engine size/power: 1.9 TDI (104bhp)

Re: 08 plate bls engine

Post by shanky887614 » Sat Dec 01, 2018 5:25 pm

are you getting any rpm on the dash?

is the cluster lighting up

Sent from my ASUS_X00ID using Tapatalk


astraman18
Caddy2k Groupie
Posts: 12
Joined: Tue Oct 16, 2012 12:34 pm
Engine size/power: 1.9 TDI (104bhp)
Location: Derby

Re: 08 plate bls engine

Post by astraman18 » Mon Dec 03, 2018 5:26 pm

shanky887614 wrote:are you getting any rpm on the dash?

is the cluster lighting up

Sent from my ASUS_X00ID using Tapatalk
Clusters light up .
Rpm moves .
If l spray brake cleaner into the throttle body it runs. Seams like a fuel issue .

Sent from my SM-G965F using Tapatalk


User avatar
Doc
Not God, just a bellend
Posts: 10651
Joined: Thu Jan 01, 1970 1:00 am
Engine size/power: 1.6 CR TDI (102bhp)
Location: Monaghan, Ireland & Leicestershire, UK

Re: 08 plate bls engine

Post by Doc » Mon Dec 03, 2018 5:34 pm

When you say it 'threw up" the crank sensor, what exactly was the fault?
The crank sensor needs to read properly in relation to the cam sensor to allow the engine to fire. I'd say solving the crank sensor fault will solve your problem.
Image
Image
2013 1.6TDI, Superplus Wheels MSP19 , Caddy4 rear lights, 2016 Polo GTI (mk7 style) steering wheel, TRC front splitter, Relentless Tuning front coilovers, Audi A6 S-Line front seats, mk6 GTI Front & rear Brakes, 3D Colour Premium dash cluster, Caddy life arm rest, Motexion bulkhead, 2016 MIB head unit


I have genuine VCDS Hex V2, VagCAN Pro, KESS, K-Tag for any of your programming needs.

astraman18
Caddy2k Groupie
Posts: 12
Joined: Tue Oct 16, 2012 12:34 pm
Engine size/power: 1.9 TDI (104bhp)
Location: Derby

Re: 08 plate bls engine

Post by astraman18 » Mon Dec 03, 2018 5:47 pm

Doc wrote:When you say it 'threw up" the crank sensor, what exactly was the fault?
The crank sensor needs to read properly in relation to the cam sensor to allow the engine to fire. I'd say solving the crank sensor fault will solve your problem.
Sorry meant to be cam sensor .
Now l 've changed the sensor and the fault has gone . But still won't start .
Dropped the tank to make sure the pump is clean .pump is dirty so going to clean it .But it's priming up to the fuel filter.

Sent from my SM-G965F using Tapatalk


astraman18
Caddy2k Groupie
Posts: 12
Joined: Tue Oct 16, 2012 12:34 pm
Engine size/power: 1.9 TDI (104bhp)
Location: Derby

Re: 08 plate bls engine

Post by astraman18 » Tue Dec 04, 2018 4:40 pm

It's getting serious now. But a full working pump on still won't start. Time to get the injectors out and check them ? Can any injectors go in out of a 1.9 ?Image

Sent from my SM-G965F using Tapatalk


shanky887614
Hyper Poster
Posts: 1330
Joined: Wed Aug 26, 2015 8:05 pm
Engine size/power: 1.9 TDI (104bhp)

Re: 08 plate bls engine

Post by shanky887614 » Tue Dec 04, 2018 8:32 pm

technically yes but some models especially the arl/asz and blt etc use larger cc injectors so it will run lumpy

the map can be adjusted to suit though.


get it checked first, there is workshop manuals to check if the injector seals are shot and if the seals are fine it could be the loom etc.


i had that issue when i had a worn cam+bad tappets

Sent from my ASUS_X00ID using Tapatalk



Last edited by Doc on Tue Dec 04, 2018 8:32 pm, edited 2 times in total.
Reason: Removed unnecessary quote of entire previous post.

astraman18
Caddy2k Groupie
Posts: 12
Joined: Tue Oct 16, 2012 12:34 pm
Engine size/power: 1.9 TDI (104bhp)
Location: Derby

Re: 08 plate bls engine

Post by astraman18 » Wed Dec 05, 2018 6:16 am

I 've changed the loom in the head already .
Never thought about a worn cam . It has got high mileage aswell . In the 200k bracket .
Where will l find the info about the injector conditions?


Sent from my SM-G965F using Tapatalk


Last edited by Doc on Wed Dec 05, 2018 6:16 am, edited 1 time in total.
Reason: Removed unnecessary quote of previous post

Post Reply