Strange noise.....

Random Caddy chat.
Not the place for sale or wanted topics.
User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Strange noise.....

Post by horace01 » Wed May 04, 2016 2:11 am

This is driving me insane.

I have a weird noise I get whenever I drive down a road that has an unusual camber and is a bit bumpy. (Read - every day)

It's kind of a plastic slappy noise that occurs somewhere near the windscreen on the RHS where it meets the dash. It only happens when I go over bumps on roads that have an unusual camber or are not flat. On flat roads it will very occasionally happen when I his a shallow pothole, speed hump or lump.

So far I have tried the following to get rid of it:
Replaced top monts
Adjusted roll/sway bar position with longer and shorter droplinks. (This is not the issue. When the ARB bangs its a very metallic thump, rather than a plasticy slap)
Varied the height of the coilovers
Removed the A pillar trim
Removed the trim on the outside of the van where the front guard meets the windscreen. (The little black curved trim)
Checked the windscreen wiper mounting rubbers and bolts.
Checked for anything loose inside the waterbox area
Removed overhead parcel shelf
Looked up under the dash with a torch and had a feel around to see if I could find something loose.

Im really at my wits end with this. There is one road I drive everyday to and from work. The road surface on the north side is pretty smooth but does have quite a steep lean to it, hence my comment about unusual camber. It also has loads of lumps and bumps where its been repaired over the years. These set the noise of everyday. Interestingly the south side of the road, which has just a much of a lean in the opposite direction does not set the noise off!!

I would really appreciate any suggestions as to what it might be. Im almost at the point where I want rid of the van because it P'es me off so much.
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

User avatar
Fireblade929
100BHP+
Posts: 108
Joined: Sun Oct 11, 2015 8:37 am
Engine size/power: 1.0 TSI (100bhp)

Re: Strange noise.....

Post by Fireblade929 » Wed May 04, 2016 6:34 am

Inner plastic o/s/f wing insecure?


Sent from my iPad using Tapatalk

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Wed May 04, 2016 11:56 am

Ive checked it a few times when changing top mounts etc but have never completely removed it. Will do so this weekend when I rotate my wheels and have a good look in there.

Thanks for the suggestion.

Sent from my Nexus 9 using Tapatalk
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

User avatar
torque777
Hyper Poster
Posts: 5378
Joined: Wed May 28, 2014 12:47 pm
Engine size/power: 1.4 16V Petrol (79bhp)
Location: Shropshire

Re: Strange noise.....

Post by torque777 » Wed May 04, 2016 7:13 pm

Is it the damper? ... Try lifting the dust boot and greasing the damper rod... Mine can be noisey when cold, I used mtb fork grease on mine and it cured it

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Thu May 05, 2016 1:27 am

Thanks Nic I'll give it a go.

When I replaced the top mounts a couple of weeks ago i did give both front shocks a good look over and compressed them loads of times to see if I could get any noise from them. They both seemed to be working as they should with no unusual noises and no visible marking at all. They are VMaxx though so you never know :roll:

If greasing them doesn't help I'm thinking I will swap the LHS for the RHS and see if the noise moves to the other side of the van. I've been avoiding this as I really cannot be arsed ;) . In hindsight I should have done that when I changed the top mounts.

My final option to remove the coilovers from the equation will be to refit the originals. Again I really don't want to have to do this.

Saying all of the above I'm not convinced it's anything to do with the suspension.

I wonder if something that holds the dash to the firewall is maybe loose? I assume the dash is bolted to the firewall under the windscreen somewhere. I will need to investigate this too.
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

User avatar
vagnum
100BHP+
Posts: 132
Joined: Sat May 28, 2011 6:52 pm
Engine size/power: 1.2 TSI (84bhp)

Re: Strange noise.....

Post by vagnum » Fri May 06, 2016 6:55 am

Have you got a alarm horn next to the wipers motor? I had the bracket touching the bulkhead before rattling around


Sent from my iPhone using Tapatalk

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Fri May 06, 2016 11:34 am

As I retrofitted my alarm horn it's on the other side.

I didn't want to remove the wipers when I fitted it and as I had to run a wire to the control module by the glovebox it made sense to locate it on the near side.

Thanks for the suggestion though.

Sent from my Nexus 9 using Tapatalk
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Mon May 09, 2016 12:34 am

Update...

Removed the plastic shield at the bottom of the windscreen - No change
Greased the shaft on the front dampeners - No change
Tightened the plastic cover that is over the bonnet release cable just under the windscreen - No change
Removed the drivers side wheel arch liner - No change
Removed the dashboard speaker cover - No change
Checked everything that passes through the firewall. Nothing loose there - No change
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

Neo
Hyper Poster
Posts: 708
Joined: Thu Nov 29, 2012 8:28 pm
Engine size/power: 1.8 20V Turbo

Re: Strange noise.....

Post by Neo » Tue May 10, 2016 4:53 pm

horace01 wrote:This is driving me insane.

I have a weird noise I get whenever I drive down a road that has an unusual camber and is a bit bumpy. (Read - every day)

It's kind of a plastic slappy noise that occurs somewhere near the windscreen on the RHS where it meets the dash. It only happens when I go over bumps on roads that have an unusual camber or are not flat. On flat roads it will very occasionally happen when I his a shallow pothole, speed hump or lump.

This is exactly the noise problem I have and happens in the same situation.

When you find out what it is let me know :)

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Mon May 16, 2016 11:43 pm

I wonder if anyone can provide me with pictures of the underside of the dash. Perhaps someone who has swapped the Caddy dash for a Touran one has a dash sitting about that they could photograph for me?

I have been looking at these photos, taken from another thread, to see if I can identify anything that may be making the noise.
Image

Image


Image

Thanks
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

Neo
Hyper Poster
Posts: 708
Joined: Thu Nov 29, 2012 8:28 pm
Engine size/power: 1.8 20V Turbo

Re: Strange noise.....

Post by Neo » Sat May 21, 2016 2:22 pm

horace01 wrote:I wonder if anyone can provide me with pictures of the underside of the dash.

Anyone help us out here with pics or maybe give some feedback of what might be under the dash that might just make such a noise?

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Sun May 22, 2016 8:28 am

I noticed today that my fusebox had been reinstalled incorrectly the last time I had to run another live from it.

Fixed it up. Made not difference at all.

I also noticed the two screws that hold the dash to the steel frame, just by the top centre tray, were loose. I tightened them but again it has made no difference.

I'm thinking to completely remove the coilovers from the equation I will swap them left to right........
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

SimonR
Twin Turbo poster
Posts: 384
Joined: Sat Oct 31, 2015 4:52 pm

Re: Strange noise.....

Post by SimonR » Sun May 22, 2016 9:24 am

Something behind the door card ?


Sent from my iPad using Tapatalk

User avatar
horace01
Hyper Poster
Posts: 1365
Joined: Sun Jan 26, 2014 3:20 am
Engine size/power: 1.9 TDI (104bhp)
Location: Melbourne Australia

Re: Strange noise.....

Post by horace01 » Sun May 22, 2016 12:01 pm

In my case everything behind the door cards has been sound deadened and taped down.

Sent from my Nexus 9 using Tapatalk
2007 Caddy 1.9 TDi 77kW BLS: R32 Wheel w/ paddle shifters : MK6 Golf GTi seats : Dynamat & carpeted : Reverse camera : Eonon GM5153 head unit : Avant Garde M220 18x8" Et 42 wheels :V-Maxx Xxtreme coilovers & rear shackles Gaz rear shocks : Mapped by DNA Tuning

Link to my build: viewtopic.php?t=19058" onclick="window.open(this.href);return false;

Neo
Hyper Poster
Posts: 708
Joined: Thu Nov 29, 2012 8:28 pm
Engine size/power: 1.8 20V Turbo

Re: Strange noise.....

Post by Neo » Mon May 30, 2016 5:41 pm

Horace, any updates on this?

If not, I think it`s about time you stripped your dash ;)

Post Reply