Reverse camera issues.

Random Caddy chat.
Not the place for sale or wanted topics.
User avatar
r1lea
Hyper Poster
Posts: 838
Joined: Sat Dec 29, 2018 1:23 am

Re: Reverse camera issues.

Post by r1lea » Thu Nov 28, 2019 6:36 pm

They should be coloured sleeved inside mate


Sent from my iPhone using Tapatalk

User avatar
the swan fiend
Hyper Poster
Posts: 1327
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Reverse camera issues.

Post by the swan fiend » Thu Nov 28, 2019 6:38 pm

Red and black I’d hope!


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
r1lea
Hyper Poster
Posts: 838
Joined: Sat Dec 29, 2018 1:23 am

Re: Reverse camera issues.

Post by r1lea » Thu Nov 28, 2019 6:44 pm

Yep

Then when you’ve cut the plug off check for continuity again on the two wires
If it’s gone then your good to go and you know it was a dodgy plug
If it’s still there then it’s the camera


Sent from my iPhone using Tapatalk

User avatar
r1lea
Hyper Poster
Posts: 838
Joined: Sat Dec 29, 2018 1:23 am

Re: Reverse camera issues.

Post by r1lea » Thu Nov 28, 2019 6:45 pm

Messaged you my number mate


Sent from my iPhone using Tapatalk

User avatar
the swan fiend
Hyper Poster
Posts: 1327
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Reverse camera issues.

Post by the swan fiend » Thu Nov 28, 2019 6:46 pm

Thankyou mate. That’s really good of you
I’m away in the morning for the weekend so I’ll look at it Monday hopefully.


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1327
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Reverse camera issues.

Post by the swan fiend » Thu Nov 28, 2019 7:34 pm

Just checked the plug again with my wife holding the it and a torch for increased accuracy and it showed open circuit. My wife’s cousin is an Autospark. He’s getting a phone call


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
r1lea
Hyper Poster
Posts: 838
Joined: Sat Dec 29, 2018 1:23 am

Re: Reverse camera issues.

Post by r1lea » Thu Nov 28, 2019 8:10 pm

You saying it’s coming on when driving forward has me thinking there’s till a wiring issue somewhere


Sent from my iPhone using Tapatalk

User avatar
the swan fiend
Hyper Poster
Posts: 1327
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Reverse camera issues.

Post by the swan fiend » Thu Nov 28, 2019 8:17 pm

Yes mate. It did do that last night and this morning when it briefly worked. Seeing as how the relay is connected to the BCM reverse, that throws me totally. I’m totally peeved with it now, plus I have so little experience with electrics that it’s time for it to be looked at by a pro.



Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1327
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Reverse camera issues.

Post by the swan fiend » Mon Dec 02, 2019 4:01 pm

Well I finally got it working, this time permanently I hope!! It turned out to be a dodgy RCA cable plug on the head unit end that was working intermittently. One new RCA cable later and all appears well.
I know I’ve said it before, but huge thanks to r1lea, Stan the man, Tommyzooom and Doc for help and advice on this. I really appreciate it. Should anybody else reading this need advice about reverse cameras, I’ll happily share my experiences


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

Post Reply