2013 1.6 N75 valve

Random Caddy chat.
Not the place for sale or wanted topics.
ConnorCaddy
Caddy2k Groupie
Posts: 35
Joined: Fri Jun 28, 2019 12:19 pm
Engine size/power: 1.6 CR TDI (102bhp)

2013 1.6 N75 valve

Post by ConnorCaddy » Tue Jun 30, 2020 1:02 pm

Hi all,

I have intermittent loss of boost and after plugging it in I'm fairly sure it could be related to the N75 valve, they are relatively cheap so will be trying that first.. does anyone have the part number please as I'm struggling to find it and I don't want to purchase one only to find it's not the correct one..

Has anyone changed one of these? It doesn't look to difficult

to add, the code I am getting plugged in is P256300 - Turbocharger boost control position sensor circuit range - performance

User avatar
Doc
Not God, just a bellend
Posts: 13851
Joined: Thu Jan 01, 1970 1:00 am
Engine size/power: 2.0TSI EA888 Gen3
Location: Monaghan, Ireland & Leicestershire, UK

Re: 2013 1.6 N75 valve

Post by Doc » Tue Jun 30, 2020 1:42 pm

I thought the 1.6 TDI had an electronic actuator on the turbo rather than the old style N75 valve.
Are you sure yours has a N75?
Image
Image
2013 Caddy with EA888 Gen3 2.0TSI DSG, Superplus MSP19 , Caddy4 rear lights, Polo GTI (mk7 style) steering wheel, Relentless Tuning front coilovers, Audi A6 S-Line front seats, Boxster fronts & GTI rear Brakes, 3D Colour Premium dash cluster, Caddy life arm rest, Motexion bulkhead, MIB head unit


I have genuine VCDS Hex V2 & VagCAN Pro for any of your programming needs.

ConnorCaddy
Caddy2k Groupie
Posts: 35
Joined: Fri Jun 28, 2019 12:19 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: 2013 1.6 N75 valve

Post by ConnorCaddy » Tue Jun 30, 2020 2:02 pm

Upon inspection I do have a electronic actuator, looking at the code in hindsight, I think the first port of call will be to replace the boost sensor, Do you know where these are located on the 1.6 tdi?

James01
Caddy Fan
Posts: 93
Joined: Sun Oct 27, 2019 9:18 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: 2013 1.6 N75 valve

Post by James01 » Tue Jun 30, 2020 3:43 pm

That's a turbo actuator fault code normally, either the electric positioner faulty or the vac part failed but that wouldn't be intermittent. You can replace just the actuator rather than the whole turbo unit

Sent from my SM-A505FN using Tapatalk


Post Reply