Swan’s caddy build

Show off your caddy
User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Swan’s caddy build

Post by the swan fiend » Wed Nov 20, 2019 12:26 pm

Cheers mate. It looks so much nicer than the old kenwood I had


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
Novakid
Twin Turbo poster
Posts: 390
Joined: Sat Jan 12, 2019 7:34 am

Re: Swan’s caddy build

Post by Novakid » Wed Nov 20, 2019 12:49 pm

That's a smart looking unit, nice work swan.

Sent from my SM-G965F using Tapatalk


User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Swan’s caddy build

Post by the swan fiend » Wed Nov 20, 2019 12:51 pm

Cheers mate. It’s the one I should’ve bought first time around, but I never thought I’d want a reverse cam at the time


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
BillyGilly
Caddy2k Groupie
Posts: 49
Joined: Sat Oct 26, 2019 8:22 pm
Engine size/power: 2.0 SDI (70bhp)

Re: Swan’s caddy build

Post by BillyGilly » Wed Nov 20, 2019 1:45 pm

Nice van, I’m in two minds about colour coding the bumpers but yours looks bang on after getting them done

User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Swan’s caddy build

Post by the swan fiend » Wed Nov 20, 2019 2:09 pm

Thanks for the positive comments mate. Yeah I’m glad I had mine painted. This build is coming on slowly.....very slowly
I’d say if you want to colour code, consider getting a GTI style custom bumper made first. There’s no point paying for colour coding to then see others who’ve upgraded and want one yourself......I speak from experience


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Swan’s caddy build

Post by the swan fiend » Sat Nov 23, 2019 2:22 pm

Today I managed to get my RCA wire to the radio, and also the camera power wire to the fuse box. I’ve ran out of time again (story of my life Image) today, plus Im waiting on one last wire to arrive. Once I have that I’ll get the relay wired in and hopefully that’s that!! I’ve quite enjoyed doing this in bite size chunks as it helps me with confidence and generally getting my head around it. Thanks to everyone who has helped me so far and supplied me with materials. You’re a great bunch ImageImageImage


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Swan’s caddy build

Post by the swan fiend » Wed Nov 27, 2019 9:21 pm

I received my final wire for my reverse camera yesterday. Made some final connections and it didn’t work. It triggers fine when I put the van into reverse, but I get no picture. Anyway, after lots of help from r1lea and Doc, I managed to get it working, only for it to stop again!! It’s either the ground or power to the camera so I’m going to do more tests tomorrow.
I have to say Thankyou to Stan the Man, you’ve been really good to me mate. Tommyzooom, Doc and r1lea.
Thanks to sean1066 for suggesting the camera too, picture quality is spot on! ImageImage
Hopefully I’ll get it permanently working tomorrow Image


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Swan’s caddy build

Post by the swan fiend » Thu Nov 28, 2019 9:02 am

I got in the van this morning and the camera is working. Definitely a bad connection and my money is on the ground.
I’ve noticed it occasionally comes on when going forwards......,that’s a problem I know is beyond my capabilities though!!
I’m going to monitor it and see how it goes over the next week of so........


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
the swan fiend
Hyper Poster
Posts: 1315
Joined: Sat Feb 18, 2017 10:52 pm
Engine size/power: 1.6 CR TDI (102bhp)

Re: Swan’s caddy build

Post by the swan fiend » Mon Dec 02, 2019 4:04 pm

Another update......after multiple texts to r1lea, I’ve got it working again. Turned out to be the plug on the RCA cable at the head unit end was working intermittently. I bought a new cable and all is well......let’s hope it stays that way!
Thankyou again @r1lea, you’re a diamond mate


Sent from my iPhone using Tapatalk
Rescue me from the swans in me

User avatar
r1lea
Hyper Poster
Posts: 830
Joined: Sat Dec 29, 2018 1:23 am

Re: Swan’s caddy build

Post by r1lea » Mon Dec 02, 2019 4:15 pm

Pleasure mate


Sent from my iPhone using Tapatalk

Post Reply